Outage

Latest changes to the board

Moderator: Moderators

Outage

Postby FrankT on Wed Apr 03, 2019 8:31 pm

As you probably noticed, there was a problem with the forum for several days, making it impossible for anyone to post.
As you (obviously) have noticed, the problem has been fixed.
Thanks, Cat. :)
User avatar
FrankT
Moderator
Posts: 6732
Location: Long Island, New York, USA

Re: Outage

Postby cony on Thu Apr 04, 2019 7:49 am

FrankT wrote:As you probably noticed, there was a problem with the forum for several days, making it impossible for anyone to post.
As you (obviously) have noticed, the problem has been fixed.
Thanks, Cat. :)

Yes thanks very much

Cony 8)
User avatar
cony
Sarong
Sarong
Posts: 3319
Location: Middle East

Re: Outage

Postby old guy on Thu Apr 04, 2019 8:24 pm

Any idea what the problem was?
User avatar
old guy
Naked
Naked
Posts: 10016
Location: southwest Missouri, USA

Re: Outage

Postby FrankT on Fri Apr 05, 2019 12:37 am

old guy wrote:Any idea what the problem was?


No.
User avatar
FrankT
Moderator
Posts: 6732
Location: Long Island, New York, USA

Re: Outage

Postby calgarymark42 on Fri Apr 05, 2019 5:33 am

Thanks for the information, FrankT and thanks for fixing it, Cat. We take what you do so much for granted, and only when the forum goes away do we realise how much we rely on what you do. You must have been looking after us for more than 20 years now! In Canada-speak: Wow, eh?
calgarymark42
Topless
Topless
Posts: 715

Re: Outage

Postby Cat on Fri Apr 05, 2019 11:50 pm

The forum makes cache files when people read and post things. It makes the forum run faster. Sometimes those files get messed up and it can't recover. The way to fix it is to delete them. If it happens again then I'll know what to do. It took a lot of hunting around online to find the solution.
User avatar
Cat
Admin
Posts: 507

Re: Outage

Postby calgarymark42 on Sat Apr 06, 2019 5:38 pm

Cat wrote:The forum makes cache files when people read and post things. It makes the forum run faster. Sometimes those files get messed up and it can't recover. The way to fix it is to delete them. If it happens again then I'll know what to do. It took a lot of hunting around online to find the solution.

Thanks for the explanation. Is there anything we, the users, can do to help? I noticed that Old Guy reports a lot of unidentified visitors which FrankT identified as 'probably bots'; could they be the source of problems?
calgarymark42
Topless
Topless
Posts: 715


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest